opensubscriber
   Find in this group all groups
 
Unknown more information…

d : dev@otrs.org 16 September 2010 • 3:42AM -0400

[dev] Upgrade from 3.0Beta1 to 3.0BetaX
by Thomas Kaltenbrunner

REPLY TO AUTHOR
 
REPLY TO GROUP



  Hello,

after upgrading to the last Beta Version I run into some trouble.
I got an error message that Core.UI.Dialog was not found.
I digged around and found out that it was because of the wrong order of
loading the javascript classes.
Yes, I digged on and found the file Framework.xml where a list of
javascript files is defined, which are loaded every time.
But the order did not match the order which I could see in the source
code returned by index.pl.
The next I found was the ZZZAAuto.pl with the list of files in the wrong
order and the comment "Auto generated".
There it is. I renamed the file and tried it again. Ans success the
error message disappeared.

Don't know, it it is already documented, so I post this little
description for everyone else how did not found it until now ;-)

Mit freundlichen Grüßen

Thomas Kaltenbrunner



---------------------------------------------------------------------
OTRS mailing list: dev - Webpage: http://otrs.org/
Archive: http://lists.otrs.org/pipermail/dev
To unsubscribe: http://lists.otrs.org/cgi-bin/listinfo/dev

Bookmark with:

Delicious   Digg   reddit   Facebook   StumbleUpon

Related Messages

opensubscriber is not affiliated with the authors of this message nor responsible for its content.