opensubscriber
   Find in this group all groups
 
Unknown more information…

d : dev@spamassassin.apache.org 13 September 2009 • 9:52AM -0400

[Bug 6198] New: SOUGHT Rules invalid regexp
by bugzilla-daemon

REPLY TO AUTHOR
 
REPLY TO GROUP



https://issues.apache.org/SpamAssassin/show_bug.cgi?id=6198

           Summary: SOUGHT Rules invalid regexp
           Product: Spamassassin
           Version: 3.2.5
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P5
         Component: Rules
        AssignedTo: dev@spam...
        ReportedBy: mysqlstudent@gmai...


Hi all,

I'm using sa-3.2.5 on Linux with perl-5.6 and seem to be having a problem with
the sought fraud rules and "Can't use \x{} without 'use utf8' declaration".

Am I doing something wrong or is this a bug?

[13204] dbg: config: read file
/var/lib/spamassassin/3.002005/sought_rules_yerp_
org/20_sought.cf
[13204] warn: config: invalid regexp for rule __SEEK_D52BRW: / Don\'t want to
lo
se your potential of a lover\? Lucky you are, in 21th century all bed-related
ma
le problems can be solved by the powerful remedy, the all-mighty blue caplet\!
T
his solution will give you the right support for 50\(\!\) hours\. Rock-like and
ready to go\. more\x{bb}/: / Don\'t want to lose your potential of a lover\?
Luc
ky you are, in 21th century all bed-related male problems can be solved by /:
Ca
n't use \x{} without 'use utf8' declaration

Please let me know how I can go about troubleshooting this or if there is
further information I can provide.

Thanks,
Alex

--
Configure bugmail: https://issues.apache.org/SpamAssassin/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Bookmark with:

Delicious   Digg   reddit   Facebook   StumbleUpon

opensubscriber is not affiliated with the authors of this message nor responsible for its content.